OverIT Geocall 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1558349 漏洞类型 跨站脚本
发布时间 2019-04-01 更新时间 2019-04-02
CVE编号 CVE-2019-5888 CNNVD-ID CNNVD-201904-022
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201904-022
|漏洞详情
OverIT Geocall是意大利OverIT公司的一套现场服务管理解决方案。 OverIT Geocall build 2:346977之前的6.3版本中存在跨站脚本漏洞,该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:www.quantumleap.it

链接:https://www.quantumleap.it/geocall-v-6-3-multiple-vulnerabilities/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-5888