WordPress Ultimate Member插件跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1560201 漏洞类型 跨站请求伪造
发布时间 2019-04-01 更新时间 2019-04-02
CVE编号 CVE-2019-10673 CNNVD-ID CNNVD-201904-015
漏洞平台 N/A CVSS评分 9.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201904-015
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Ultimate Member plugin是使用在其中的一款用于创建会员网站或在线社区的插件。 WordPress Ultimate Member插件2.0.38版本中存在跨站请求伪造漏洞,该漏洞源于WEB应用未充分验证请求是否来自可信用户。攻击者可利用该漏洞通过受影响客户端向服务器发送非预期的请求。
|参考资料

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/152315/WordPress-Ultimate-Member-2.0.38-Cross-Site-Request-Forgery.html