buttle npm包跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1560412 漏洞类型 跨站脚本
发布时间 2019-04-03 更新时间 2019-10-10
CVE编号 CVE-2019-5422 CNNVD-ID CNNVD-201904-118
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201904-118
|漏洞详情
buttle npm package是一款静态文件服务器。 buttle npm包0.2.0版本中存在跨站脚本漏洞,该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:hackerone.com

链接:https://hackerone.com/reports/331110


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-5422