Red Hat libvirt 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1560568 漏洞类型 信息泄露
发布时间 2019-04-03 更新时间 2019-04-03
CVE编号 CVE-2019-3886 CNNVD-ID CNNVD-201904-255
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/107777
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201904-255
|漏洞详情
Red Hat libvirt是美国红帽(Red Hat)公司的一个用于实现Linux虚拟化功能的Linux API,它支持各种Hypervisor,包括Xen和KVM,以及QEMU和用于其他操作系统的一些虚拟产品。 Red Hat libvirt 4.8.0及之前版本中存在信息泄露漏洞,该漏洞源于网络系统或产品在运行过程中存在配置等错误。未授权的攻击者可利用漏洞获取受影响组件敏感信息。
|参考资料

来源:bugzilla.redhat.com

链接:https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2019-3886


来源:BID

链接:http://www.securityfocus.com/bid/107777


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-3886