Pimcore 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1560983 漏洞类型 代码问题
发布时间 2019-04-04 更新时间 2020-03-19
CVE编号 CVE-2019-10867 CNNVD-ID CNNVD-201904-260
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201904-260
|漏洞详情
Pimcore是奥地利Pimcore公司的一套开源的用于创建和管理Web应用程序的Web内容管理平台。该平台集成了Web内容管理、电子商务框架和产品信息管理等应用。 Pimcore 5.7.1之前版本中存在代码注入漏洞,该漏洞源于外部输入数据构造代码段的过程中,网络系统或产品未正确过滤其中的特殊元素。攻击者可利用该漏洞生成非法的代码段,修改网络系统或组件的预期的执行控制流。
|参考资料

来源:snyk.io

链接:https://snyk.io/vuln/SNYK-PHP-PIMCOREPIMCORE-173998


来源:github.com

链接:https://github.com/pimcore/pimcore/commit/38a29e2f4f5f060a73974626952501cee05fda73


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-10867