Material 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1562462 漏洞类型 跨站脚本
发布时间 2019-04-08 更新时间 2019-04-09
CVE编号 CVE-2019-11003 CNNVD-ID CNNVD-201904-326
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201904-326
|漏洞详情
Materialize是一款基于Material Design的现代响应式前端框架。 Materialize 1.0.0及之前版本中存在跨站脚本漏洞,该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:MISC

链接:https://github.com/Dogfalo/materialize/issues/6286