Elgg 输入验证错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1562470 漏洞类型 输入验证错误
发布时间 2019-04-08 更新时间 2019-04-09
CVE编号 CVE-2019-11016 CNNVD-ID CNNVD-201904-318
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201904-318
|漏洞详情
Elgg是一套开源社交网络引擎。该产品博客、文件共享、群组等功能。 Elgg 1.12.18之前版本和2.3.11之前的2.3.x版本中存在输入验证错误漏洞,该漏洞源于网络系统或产品未对输入的数据进行正确的验证。
|参考资料

来源:MISC

链接:https://github.com/Elgg/Elgg/releases/tag/2.3.11


来源:MISC

链接:https://github.com/Elgg/Elgg/releases/tag/1.12.18


来源:MISC

链接:https://elgg.org/blog/view/2913744/security-release-elgg-11218-and-2311