kubevirt containerized data importer 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1563878 漏洞类型 信任管理问题
发布时间 2019-03-01 更新时间 2019-10-10
CVE编号 CVE-2019-3841 CNNVD-ID CNNVD-201903-034
漏洞平台 N/A CVSS评分 4.9
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201903-034
|漏洞详情
kubevirt containerized data importer是一款针对Kubernetes的数据导入器。 kubevirt containerized data importer 1.4.0版本至1.5.3版本中存在安全漏洞,该漏洞源于程序关闭了TLS证书验证功能。攻击者可利用该漏洞进行篡改操作。
|参考资料

来源:github.com

链接:https://github.com/kubevirt/containerized-data-importer/issues/678


来源:bugzilla.redhat.com

链接:https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2019-3841


来源:access.redhat.com

链接:https://access.redhat.com/security/cve/cve-2019-3841


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-3841