Palo Alto Networks GlobalProtect 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1563977 漏洞类型 授权问题
发布时间 2019-04-09 更新时间 2019-04-23
CVE编号 CVE-2019-1573 CNNVD-ID CNNVD-201904-489
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/107868
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201904-489
|漏洞详情
Palo Alto Networks GlobalProtect是美国Palo Alto Networks公司的一套网络防护软件。该软件可提供防火墙监控及威胁预防等功能。GlobalProtect agent是它的代理端程序。 Palo Alto Networks GlobalProtect agent 4.1.0版本(Windows)和4.1.10及之前版本(macOS)中存在授权问题漏洞。该漏洞源于网络系统或产品中缺少身份验证措施或身份验证强度不足。
|受影响的产品
Paloaltonetworks GlobalProtect Agent 4.1.11 Paloaltonetworks GlobalProtect Agent 4.1.1
|参考资料

来源:MISC

链接:https://securityadvisories.paloaltonetworks.com/Home/Detail/146