Apache Axis 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1563992 漏洞类型 其他
发布时间 2019-04-09 更新时间 2019-04-10
CVE编号 CVE-2019-0227 CNNVD-ID CNNVD-201904-472
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201904-472
|漏洞详情
Apache Axis是美国阿帕奇(Apache)软件基金会的一个开源、基于XML的Web服务架构。该产品包含了Java和C++语言实现的SOAP服务器,以及各种公用服务及API,以生成和部署Web服务应用。 Apache Axis 1.4版本中存在安全漏洞。远程攻击者可利用该漏洞执行代码。
|参考资料

来源:www.exploit-db.com

链接:https://www.exploit-db.com/exploits/46682