TP-Link TL-WR940N 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1564015 漏洞类型 缓冲区错误
发布时间 2019-04-09 更新时间 2019-06-11
CVE编号 CVE-2019-6989 CNNVD-ID CNNVD-201904-442
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201904-442
|漏洞详情
TP-Link TL-WR940N和TP-Link TL-WR941ND都是中国普联(TP-Link)的一款无线路由器。 TP-LINK TL-WR940N和TL-WR941ND中存在缓冲区错误漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。
|参考资料

来源:www.exploit-db.com

链接:https://www.exploit-db.com/exploits/46678


来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/152458/TP-LINK-TL-WR940N-TL-WR941ND-Buffer-Overflow.html