Adobe Acrobat和Reader 缓冲区错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1564115 漏洞类型 缓冲区错误
发布时间 2019-04-09 更新时间 2019-04-10
CVE编号 CVE-2019-7061 CNNVD-ID CNNVD-201904-407
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201904-407
|漏洞详情
Adobe Acrobat和Reader都是美国奥多比(Adobe)公司的产品。Adobe Acrobat是一套PDF文件编辑和转换工具。Reader是一套PDF文档阅读软件。 Adobe Acrobat和Reader中存在越界读取漏洞,该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。基于Windows和macOS平台的以下产品和版本受到影响:Acrobat DC(Continuous)2019.010.20098及之前版本,Acrobat 2017(Classic 2017)2017.011.30127及之前版本,Acrobat DC(Classic 2015)2015.006.30482及之前版本;Acrobat Reader DC(Continuous)2019.010.20098及之前版本,Acrobat Reader 2017(Classic 2017)2017.011.30127及之前版本,Acrobat Reader DC(Classic 2015)2015.006.30482及之前版本。
|参考资料

来源:www.securityfocus.com

链接:http://www.securityfocus.com/bid/107815


来源:helpx.adobe.com

链接:https://helpx.adobe.com/security/products/acrobat/apsb19-17.html