libxslt 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1565550 漏洞类型 访问控制错误
发布时间 2019-04-10 更新时间 2019-06-19
CVE编号 CVE-2019-11068 CNNVD-ID CNNVD-201904-542
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201904-542
|漏洞详情
libxslt是一款XSLT(用于定义XML转换的XML语言)C库。 libxslt 1.1.33及之前版本中存在安全漏洞,该漏洞源于当xsltCheckRead和xsltCheckWrite返回‘-1’时,callers函数并没有对其进程检测并允许进行访问。攻击者可利用该漏洞绕过保护机制。
|参考资料

来源:MISC

链接:https://gitlab.gnome.org/GNOME/libxslt/commit/e03553605b45c88f0b4b2980adfbbb8f6fca2fd6