lighttpd 输入验证错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1565553 漏洞类型 输入验证错误
发布时间 2019-04-10 更新时间 2019-04-11
CVE编号 CVE-2019-11072 CNNVD-ID CNNVD-201904-539
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201904-539
|漏洞详情
lighttpd是德国Jan Kneschke软件开发者的一款开源的Web服务器。 lighttpd 1.4.54之前版本中存在输入验证错误漏洞,该漏洞源于网络系统或产品未对输入的数据进行正确的验证。
|参考资料

来源:MISC

链接:https://github.com/lighttpd/lighttpd1.4/commit/32120d5b8b3203fc21ccb9eafb0eaf824bb59354


来源:MISC

链接:https://redmine.lighttpd.net/issues/2945