CloudBees Jenkins 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1565565 漏洞类型 跨站脚本
发布时间 2019-04-10 更新时间 2019-04-11
CVE编号 CVE-2019-1003050 CNNVD-ID CNNVD-201904-527
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201904-527
|漏洞详情
CloudBees Jenkins(Hudson Labs)是美国CloudBees公司的一套基于Java开发的持续集成工具。该产品主要用于监控持续的软件版本发布/测试项目和一些定时执行的任务。LTS是CloudBeesJenkins的一个长期支持版本。 Jenkins 2.171及之前版本和Jenkins LTS 2.164.1及之前版本中的form validation按钮存在跨站脚本漏洞,该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:MISC

链接:https://jenkins.io/security/advisory/2019-04-10/#SECURITY-1327


来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Jenkins-Core-two-vulnerabilities-29000