IBM MQ 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1565568 漏洞类型 加密问题
发布时间 2019-04-10 更新时间 2019-04-10
CVE编号 CVE-2018-1925 CNNVD-ID CNNVD-201904-524
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/108068
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201904-524
|漏洞详情
IBM MQ(IBM WebSphere MQ)是美国IBM公司的一款消息传递中间件产品。该产品主要为面向服务的体系结构(SOA)提供可靠的、经过验证的消息传递主干网。 IBM MQ Console中存在安全漏洞,该漏洞源于程序使用较弱的加密算法。攻击者可利用该漏洞解密敏感信息。以下版本受到影响:IBM MQ(LTS)9.1.0.0版本至9.1.0.1版本,IBM MQ(CD)9.1版本。
|参考资料

来源:www-01.ibm.com

链接:https://www-01.ibm.com/support/docview.wss?uid=ibm10744713