Auth0 Auth0-WCF-Service-JWT 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1566872 漏洞类型 其他
发布时间 2019-04-11 更新时间 2019-04-12
CVE编号 CVE-2019-7644 CNNVD-ID CNNVD-201904-595
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201904-595
|漏洞详情
Auth0 Auth0-WCF-Service-JWT是美国Auth0公司的一款能够从Authorization标头中提取和验证JWT的软件包。 Auth0 Auth0-WCF-Service-JWT 1.0.4之前版本中存在安全漏洞,该漏洞源于在无法成功验证JWT签名时,程序会在错误消息中显示有关正确签名的敏感信息。攻击者可利用该漏洞伪造任意的JWT令牌。
|参考资料

来源:auth0.com

链接:https://auth0.com/docs/security/bulletins/cve-2019-7644


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-7644