FastAdmin 跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1566897 漏洞类型 跨站请求伪造
发布时间 2019-04-10 更新时间 2019-04-12
CVE编号 CVE-2019-11077 CNNVD-ID CNNVD-201904-568
漏洞平台 N/A CVSS评分 6.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201904-568
|漏洞详情
FastAdmin是一套基于ThinkPHP和Bootstrap的系统后台开发框架。 FastAdmin 1.0.0.20190111_beta版本中存在跨站请求伪造漏洞。该漏洞源于WEB应用未充分验证请求是否来自可信用户。攻击者可利用该漏洞通过受影响客户端向服务器发送非预期的请求。
|参考资料

来源:www.iwantacve.cn

链接:http://www.iwantacve.cn/index.php/archives/191/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-11077