Palo Alto Networks Expedition Migration Tool 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1570338 漏洞类型 跨站脚本
发布时间 2019-04-12 更新时间 2019-04-15
CVE编号 CVE-2019-1574 CNNVD-ID CNNVD-201904-618
漏洞平台 N/A CVSS评分 3.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201904-618
|漏洞详情
Palo Alto Networks Expedition Migration Tool是美国Palo Alto Networks公司的一款安全策略(配置)迁移工具。 Palo Alto Networks Expedition Migration Tool 1.1.12及之前版本中存在跨站脚本漏洞,该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:securityadvisories.paloaltonetworks.com

链接:https://securityadvisories.paloaltonetworks.com/Home/Detail/147


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-1574