WordPress WP All Import插件跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1570342 漏洞类型 跨站脚本
发布时间 2019-04-12 更新时间 2019-04-15
CVE编号 CVE-2018-16255 CNNVD-ID CNNVD-201904-614
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201904-614
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。WP All Import plugin是使用在其中的一个文件导入插件。 WordPress WP All Import插件3.4.9版本中存在跨站脚本漏洞,该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:docs.google.com

链接:https://docs.google.com/document/d/1Lfk0YQMIhlMCOOvVRX8HkU6C50s9QSW7C-9gnNmzsHY/edit?usp=sharing


来源:ansawaf.blogspot.com

链接:https://ansawaf.blogspot.com/2019/04/xss-in-import-any-xml-or-csv-file-for.html


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-16255