Pulse Secure Pulse Desktop Client和Pulse Connect Secure 授权问题漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1570345 漏洞类型 授权问题
发布时间 2019-04-12 更新时间 2019-04-15
CVE编号 CVE-2019-11213 CNNVD-ID CNNVD-201904-610
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201904-610
|漏洞详情
Pulse Secure Pulse Desktop Client和Pulse Connect Secure(又名PCS,前称Juniper Junos Pulse)都是美国Pulse Secure公司的产品。Pulse Secure Pulse Desktop Client是一套用于访问Juniper Pulse Secure网关的终端设备的客户端软件。Pulse Connect Secure是一套SSL VPN解决方案。 Pulse Secure Pulse Desktop Client和PCS中存在授权问题漏洞,该漏洞源于网络系统或产品中缺少身份验证措施或身份验证强度不足。以下产品和版本受到影响:Pulse Secure Pulse Desktop Client 9.0R1版本至9.0R2版本,5.3R1版本至5.3R6版本;Pulse Connect Secure 9.0R1版本至9.0R2版本,8.3R1版本至8.3R6版本,8.1R1版本至8.1R13版本。
|参考资料

来源:kb.pulsesecure.net

链接:https://kb.pulsesecure.net/articles/Pulse_Security_Advisories/SA44114/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-11213