WordPress WP Fastest Cache插件跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1571496 漏洞类型 跨站脚本
发布时间 2019-04-15 更新时间 2019-09-09
CVE编号 CVE-2018-17583 CNNVD-ID CNNVD-201904-633
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201904-633
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。WP Fastest Cache是使用在其中的一个支持生成静态HTML文件的插件。 WordPress WP Fastest Cache插件0.8.8.5版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:docs.google.com

链接:https://docs.google.com/document/d/17JSC97ecikWalB_ZTScNipFoud2aFXb5mXEZ7g-KIQI/edit?usp=sharing


来源:ansawaf.blogspot.com

链接:https://ansawaf.blogspot.com/2019/04/csrf-multiple-stored-xss-in-wp-fastest.html


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-17583