Oracle Berkeley DB Data Store组件安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1572383 漏洞类型 访问控制错误
发布时间 2019-04-16 更新时间 2019-04-16
CVE编号 CVE-2019-2708 CNNVD-ID CNNVD-201904-659
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/107950
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201904-659
|漏洞详情
Oracle Berkeley DB是美国甲骨文(Oracle)公司的一款开源的嵌入式数据库编程库,它能够与C、C++、Java、Perl、Python、Tcl以及其他很多语言进行绑定。Data Store是其中的一个数据存储组件。 Oracle Berkeley DB 6.138之前版本、6.2.38之前版本和18.1.32之前版本中的Data Store组件存在安全漏洞。攻击者可利用该漏洞造成拒绝服务,影响数据的可用性。
|受影响的产品
Oracle Berkeley DB 18.1.32 Oracle Berkeley DB 6.2.38 Oracle Berkeley DB 6.138
|参考资料

来源:www.oracle.com

链接:https://www.oracle.com/technetwork/security-advisory/cpuapr2019verbose-5072824.html