WordPress SupportCandy插件安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1575271 漏洞类型 代码问题
发布时间 2019-04-18 更新时间 2019-08-02
CVE编号 CVE-2019-11223 CNNVD-ID CNNVD-201904-927
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201904-927
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。SupportCandy plugin是使用在其中的一个票务系统插件。 WordPress SupportCandy插件2.0.0及之前版本中存在任意文件下载漏洞。远程攻击者可通过上传带有可执行扩展的文件利用该漏洞执行任意代码。
|参考资料

来源:www.pluginvulnerabilities.com

链接:https://www.pluginvulnerabilities.com/2019/04/05/arbitrary-file-upload-vulnerability-in-supportcandy/


来源:wordpress.org

链接:https://wordpress.org/plugins/supportcandy/#developers


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-11223