MAAS 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1579892 漏洞类型 跨站脚本
发布时间 2019-04-22 更新时间 2019-10-10
CVE编号 CVE-2014-1427 CNNVD-ID CNNVD-201904-992
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201904-992
|漏洞详情
Canonical Ubuntu Metal as a Service(MAAS)是英国科能(Canonical)公司的一套云服务器部署和管理工具。该工具可对大量服务器的硬件环境进行集中部署并管理。 Ubuntu MAAS 1.9.2之前版本中的REST API存在跨站脚本漏洞,该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:launchpad.net

链接:https://launchpad.net/maas/+milestone/1.9.2


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2014-1427