OWASP ModSecurity Core Rule Set 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1579920 漏洞类型 其他
发布时间 2019-04-20 更新时间 2019-07-16
CVE编号 CVE-2019-11391 CNNVD-ID CNNVD-201904-1036
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201904-1036
|漏洞详情
OWASP ModSecurity Core Rule Set(CRS)是一组用于ModSecurity或兼容的Web应用程序防火墙的通用攻击检测规则。 OWASP ModSecurity CRS 3.1.0及之前版本中的/rules/REQUEST-933-APPLICATION-ATTACK-PHP.conf文件存在安全漏洞。远程攻击者可通过输入特制的字符串利用该漏洞造成拒绝服务。
|参考资料

来源:MISC

链接:https://github.com/SpiderLabs/owasp-modsecurity-crs/issues/1357