Apache Zeppelin 授权问题漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1581045 漏洞类型 授权问题
发布时间 2019-04-23 更新时间 2019-04-23
CVE编号 CVE-2017-12619 CNNVD-ID CNNVD-201904-1083
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/108050
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201904-1083
|漏洞详情
Apache Zeppelin是美国阿帕奇(Apache)软件基金会的一款基于Web的开源笔记本应用程序。该程序支持交互式数据分析和协作文档。 Apache Zeppelin 0.7.3之前版本中存在授权问题漏洞,该漏洞源于网络系统或产品中缺少身份验证措施或身份验证强度不足。
|受影响的产品
Apache Zeppelin 0.7.3
|参考资料

来源:MISC

链接:https://zeppelin.apache.org/releases/zeppelin-release-0.7.3.html


来源:MLIST

链接:https://lists.apache.org/thread.html/ff6b995a5a3ba8db4d6b14b4d9dd487e7bf2e3bdd5b375b64a25fd06@%3Cusers.zeppelin.apache.org%3E


来源:MLIST

链接:http://www.openwall.com/lists/oss-security/2019/04/23/1