IBM Sterling B2B Integrator 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1581122 漏洞类型 跨站脚本
发布时间 2019-04-23 更新时间 2019-06-19
CVE编号 CVE-2019-4148 CNNVD-ID CNNVD-201904-1045
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201904-1045
|漏洞详情
IBM Sterling B2B Integrator是美国IBM公司的一套集成了重要的B2B流程、交易和关系的软件。该软件支持与不同的合作伙伴社区之间实现复杂的B2B流程的安全集成。 BM Sterling B2B Integrator(标准版)6.0.0.0版本至6.0.0.1版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:www-01.ibm.com

链接:https://www-01.ibm.com/support/docview.wss?uid=ibm10880591