Linux kernel 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1581127 漏洞类型 资源管理错误
发布时间 2019-04-22 更新时间 2019-06-17
CVE编号 CVE-2013-7470 CNNVD-ID CNNVD-201904-1060
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201904-1060
|漏洞详情
Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。 Linux kernel 3.11.7之前版本中的include/net/cipso_ipv4.h文件的‘cipso_v4_validate’函数存在安全漏洞。攻击者可利用该漏洞造成拒绝服务(无限循环和崩溃)。
|参考资料

来源:MISC

链接:https://cdn.kernel.org/pub/linux/kernel/v3.x/ChangeLog-3.11.7


来源:MISC

链接:https://github.com/torvalds/linux/commit/f2e5ddcc0d12f9c4c7b254358ad245c9dddce13b


来源:MISC

链接:https://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=f2e5ddcc0d12f9c4c7b254358ad245c9dddce13b