Pulse Secure Pulse Connect Secure和Pulse Policy Secure 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1589106 漏洞类型 跨站脚本
发布时间 2019-04-24 更新时间 2019-10-17
CVE编号 CVE-2019-11543 CNNVD-ID CNNVD-201904-1240
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201904-1240
|漏洞详情
Pulse Secure Pulse Connect Secure(又名PCS,前称Juniper Junos Pulse)和Pulse Policy Secure都是美国Pulse Secure公司的产品。Pulse Connect Secure是一套SSL VPN解决方案。Pulse Policy Secure是一套网络准入控制解决方案。 Pulse Secure PCS和Pulse Policy Secure中的admin web控制台存在跨站脚本漏洞,该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。以下产品和版本受到影响:Pulse Secure Pulse Connect Secure 9.0R3.4之前的9.0RX版本, 8.3R7.1之前的8.3RX版本,8.1R15.1之前的8.1RX版本;Pulse Policy Secure 9.0R3.2之前的9.0RX版本,5.4R7.1之前的5.4RX版本,5.2R12.1之前的5.2RX版本。
|参考资料

来源:kb.pulsesecure.net

链接:https://kb.pulsesecure.net/articles/Pulse_Security_Advisories/SA44101/


来源:www.securityfocus.com

链接:http://www.securityfocus.com/bid/108073


来源:www.pulsesecure.net

链接:https://www.pulsesecure.net/


来源:www.securityfocus.com

链接:https://www.securityfocus.com/bid/108073


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-11543


来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Pulse-Secure-Connect-Secure-multiple-vulnerabilities-29143