Sonatype Nexus Repository Manager 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1596518 漏洞类型 跨站脚本
发布时间 2019-05-03 更新时间 2019-05-06
CVE编号 CVE-2019-11629 CNNVD-ID CNNVD-201905-109
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201905-109
|漏洞详情
Sonatype Nexus Repository Manager(NXRM)是美国Sonatype公司的一款Maven仓库管理器。 Sonatype NXRM中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Sonatype-Nexus-Repository-Manager-Cross-Site-Scripting-29222