多款GE产品代码问题漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1596534 漏洞类型 代码问题
发布时间 2019-05-02 更新时间 2019-05-06
CVE编号 CVE-2019-6546 CNNVD-ID CNNVD-201905-092
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201905-092
|漏洞详情
GE Communicator是美国通用电气(GE)公司的一款用于计量设备的编程和监测的应用程序。 多款GE产品中存在代码问题漏洞。该漏洞源于网络系统或产品的代码开发过程中存在设计或实现不当的问题。以下产品及版本受到影响:GE Communicator Installer 4.0.517之前版本;Communicator Application 4.0.517之前版本;Communicator PostGreSQL 4.0.517之前版本;Communicator MeterManager 4.0.517之前版本;Communicator WISE Uninstaller 4.0.517之前版本。
|参考资料

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/80154


来源:ics-cert.us-cert.gov

链接:https://ics-cert.us-cert.gov/advisories/ICSA-19-122-02


来源:www.securityfocus.com

链接:https://www.securityfocus.com/bid/108143