mqtt-packet模块安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1598506 漏洞类型 输入验证错误
发布时间 2019-05-06 更新时间 2019-10-10
CVE编号 CVE-2019-5432 CNNVD-ID CNNVD-201905-128
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201905-128
|漏洞详情
mqtt-packet module是一款以节点方式编码和解码MQTT的模块。 mqtt-packet模块中存在安全漏洞。攻击者可借助畸形的MQTT Subscribe数据包利用该漏洞造成MQTT Brokers崩溃。以下版本受到影响:mqtt-packet 3.5.1之前版本,4.0.0版本至4.1.3版本,5.0.0版本至5.6.1版本,6.0.0版本至6.1.2版本。
|参考资料

来源:hackerone.com

链接:https://hackerone.com/reports/541354


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-5432