Cisco Elastic Services Controller Software 授权问题漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1599774 漏洞类型 授权问题
发布时间 2019-05-07 更新时间 2019-05-07
CVE编号 CVE-2019-1867 CNNVD-ID CNNVD-201905-191
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/108184
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201905-191
|漏洞详情
Cisco Elastic Services Controller(ESC)是美国思科(Cisco)公司的一套开源的用于管理虚拟资源的模块化系统。 Cisco ESC中的REST API存在授权问题漏洞。该漏洞源于网络系统或产品中缺少身份验证措施或身份验证强度不足。以下产品及版本受到影响:Cisco ESC 4.1版本,4.2版本,4.3版本,4.4版本。
|受影响的产品
Cisco Elastic Services Controller 4.5 Cisco Elastic Services Controller 4.4.0.86 Cisco Elastic Services Controller 4.4.0.82 Cisco Elastic Services Controller 4.4.0.80 Cisco Elastic Services Controller 4.3.0.135 Cisco Elastic Services Controller 4.3.
|参考资料

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/80454


来源:tools.cisco.com

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190507-esc-authbypass