WordPress Ninja Forms插件安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1599910 漏洞类型 其他
发布时间 2019-05-07 更新时间 2019-05-08
CVE编号 CVE-2019-10869 CNNVD-ID CNNVD-201905-182
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201905-182
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Ninja Forms plugin是使用在其中的一个表单创建组件。 WordPress Ninja Forms插件3.0.23之前版本中存在安全漏洞。攻击者可借助‘name’和‘tmp_name’参数利用该漏洞遍历文件系统,访问文件并执行代码。
|参考资料

来源:www.onvio.nl

链接:https://www.onvio.nl/nieuws/ninjaforms-vulnerability


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-10869