Linux kernel 资源管理错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1599920 漏洞类型 资源管理错误
发布时间 2019-05-07 更新时间 2019-05-07
CVE编号 CVE-2019-11811 CNNVD-ID CNNVD-201905-172
漏洞平台 N/A CVSS评分 10.0
|漏洞来源
https://www.securityfocus.com/bid/108410
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201905-172
|漏洞详情
Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。 Linux kernel 5.0.4之前版本中存在资源管理错误漏洞。该漏洞源于网络系统或产品对系统资源(如内存、磁盘空间、文件等)的管理不当。
|受影响的产品
Linux kernel 5.0.4
|参考资料

来源:github.com

链接:https://github.com/torvalds/linux/commit/401e7e88d4ef80188ffa07095ac00456f901b8c4


来源:git.kernel.org

链接:https://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=401e7e88d4ef80188ffa07095ac00456f901b8c4


来源:cdn.kernel.org

链接:https://cdn.kernel.org/pub/linux/kernel/v5.x/ChangeLog-5.0.4


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-11811