Linux kernel 竞争条件问题漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1599924 漏洞类型 竞争条件问题
发布时间 2019-05-07 更新时间 2019-05-07
CVE编号 CVE-2018-20836 CNNVD-ID CNNVD-201905-168
漏洞平台 N/A CVSS评分 9.3
|漏洞来源
https://www.securityfocus.com/bid/108196
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201905-168
|漏洞详情
Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。 Linux kernel 4.20之前版本中存在竞争条件问题漏洞。该漏洞源于网络系统或产品在运行过程中,并发代码需要互斥地访问共享资源时,对于并发访问的处理不当。
|受影响的产品
Linux kernel 4.20
|参考资料

来源:github.com

链接:https://github.com/torvalds/linux/commit/b90cd6f2b905905fb42671009dc0e27c310a16ae


来源:git.kernel.org

链接:https://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=b90cd6f2b905905fb42671009dc0e27c310a16ae


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-20836