Alkacon Software OpenCMS New User模块跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1601363 漏洞类型 跨站脚本
发布时间 2019-05-08 更新时间 2019-05-09
CVE编号 CVE-2019-11818 CNNVD-ID CNNVD-201905-203
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201905-203
|漏洞详情
Alkacon Software OpenCMS是德国Alkacon Software公司的一套开源的基于Java和XML的内容管理系统(CMS)。该系统支持模板引擎、所见即所得编辑器等。New User是其中的一个用户注册模块。 Alkacon Software OpenCMS 10.5.4及之前版本中的New User模块(/opencms/system/workplace/admin/accounts/user_new.jsp)中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:www.openwall.com

链接:https://www.openwall.com/lists/oss-security/2019/04/30/3


来源:github.com

链接:https://github.com/alkacon/opencms-core/issues/635


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-11818