WordPress Yuzo Related Posts插件跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1602755 漏洞类型 跨站脚本
发布时间 2019-05-09 更新时间 2019-05-10
CVE编号 CVE-2019-11869 CNNVD-ID CNNVD-201905-238
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201905-238
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Yuzo Related Posts plugin是使用在其中的一个用于显示相关帖子的插件。 WordPress Yuzo Related Posts插件5.12.94版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:www.wordfence.com

链接:https://www.wordfence.com/blog/2019/04/yuzo-related-posts-zero-day-vulnerability-exploited-in-the-wild/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-11869