Joomla! 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1602780 漏洞类型 跨站脚本
发布时间 2019-05-07 更新时间 2019-05-07
CVE编号 CVE-2019-11809 CNNVD-ID CNNVD-201905-213
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/108346
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201905-213
|漏洞详情
Joomla!是美国Open Source Matters团队的一套使用PHP和MySQL开发的开源、跨平台的内容管理系统(CMS)。 Joomla! 3.9.6之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|受影响的产品
Joomla Joomla! 3.9.5
|参考资料

来源:developer.joomla.org

链接:https://developer.joomla.org/security-centre/781-20190502-core-by-passing-protection-of-phar-stream-wrapper-interceptor.html


来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/80538