Micro Focus Open Enterprise Server 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1603984 漏洞类型 跨站脚本
发布时间 2019-05-02 更新时间 2019-05-06
CVE编号 CVE-2019-3490 CNNVD-ID CNNVD-201905-081
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201905-081
|漏洞详情
Open Enterprise Server中的NetStorage存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。以下版本受到影响:Open Enterprise Server 2015 Support Pack 1版本,Open Enterprise Server 2018版本,Open Enterprise Server 2018 Support Pack 1版本。
|参考资料

来源:support.microfocus.com

链接:https://support.microfocus.com/kb/doc.php?id=7023828


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-3490


来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Novell-Open-Enterprise-Server-Cross-Site-Scripting-via-Netstorage-29220