Octopus Deploy 权限许可和访问控制问题漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1604004 漏洞类型 权限许可和访问控制问题
发布时间 2019-05-01 更新时间 2019-05-06
CVE编号 CVE-2019-11632 CNNVD-ID CNNVD-201905-033
漏洞平台 N/A CVSS评分 5.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201905-033
|漏洞详情
Octopus Deploy是澳大利亚Octopus Deploy公司的一款用于.NET、Java等应用程序开发部署的自动化工具。 Octopus Deploy 2019.1.0版本至2019.3.1版本和2019.4.0版本至2019.4.5版本中存在权限许可和访问控制问题漏洞。该漏洞源于网络系统或产品缺乏有效的权限许可和访问控制措施。
|参考资料

来源:github.com

链接:https://github.com/OctopusDeploy/Issues/issues/5529


来源:github.com

链接:https://github.com/OctopusDeploy/Issues/issues/5528


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-11632