CloudBees Jenkins SiteMonitor Plugin 信任管理问题漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1604058 漏洞类型 信任管理问题
发布时间 2019-04-30 更新时间 2019-05-09
CVE编号 CVE-2019-10317 CNNVD-ID CNNVD-201904-1333
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201904-1333
|漏洞详情
CloudBees Jenkins SiteMonitor Plugin 0.5及之前版本中存在信任管理问题漏洞。该漏洞源于网络系统或产品中缺乏有效的信任管理机制。攻击者可利用默认密码或者硬编码密码、硬编码证书等攻击受影响组件。
|参考资料

来源:MLIST

链接:http://www.openwall.com/lists/oss-security/2019/04/30/5


来源:BID

链接:http://www.securityfocus.com/bid/108159


来源:jenkins.io

链接:https://jenkins.io/security/advisory/2019-04-30/#SECURITY-930


来源:www.talosintelligence.com

链接:https://www.talosintelligence.com/vulnerability_reports/TALOS-2019-0783


来源:jenkins.io

链接:https://jenkins.io/security/advisory/2019-04-30/


来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Jenkins-Plugins-multiple-vulnerabilities-29163


来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/79854


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-10317


来源:www.securityfocus.com

链接:https://www.securityfocus.com/bid/108159