Metinfo 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1606238 漏洞类型 跨站脚本
发布时间 2017-08-11 更新时间 2019-05-10
CVE编号 CVE-2017-12788 CNNVD-ID CNNVD-201708-456
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201708-456
|漏洞详情
MetInfo是中国米拓(MetInfo)公司的一套使用PHP和Mysql开发的内容管理系统(CMS)。 Metinfo 5.3.18版本中的admin/index.php文件存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:github.com

链接:https://github.com/lemon666/vuln/blob/master/MetInfo5.3.md


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2017-12788