PostgreSQL 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1608269 漏洞类型 信息泄露
发布时间 2019-05-09 更新时间 2019-05-09
CVE编号 CVE-2019-10129 CNNVD-ID CNNVD-201905-333
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/108506
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201905-333
|漏洞详情
PostgreSQL是PostgreSQL组织的一套自由的对象关系型数据库管理系统。该系统支持大部分SQL标准并且提供了许多其他特性,例如外键、触发器、视图等。 PostgreSQL 11.3之前的11.x版本中存在安全漏洞。攻击者可通过执行特制的INSERT声明利用该漏洞读取服务器内存。
|受影响的产品
PostgreSQL PostgreSQL 11.3
|参考资料

来源:www.postgresql.org

链接:https://www.postgresql.org/about/news/1939/


来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/80718


来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/152824/Ubuntu-Security-Notice-USN-3972-1.html