Samba 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1609864 漏洞类型 其他
发布时间 2019-05-14 更新时间 2019-05-14
CVE编号 CVE-2018-16860 CNNVD-ID CNNVD-201905-610
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/108332
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201905-610
|漏洞详情
Samba是Samba团队的一套可使UNIX系列的操作系统与微软Windows操作系统的SMB/CIFS网络协议做连结的自由软件。该软件支持共享打印机、互相传输资料文件等。 Samba 4.8.12之前版本、4.9.8之前版本和4.10.3之前版本中存在安全漏洞。攻击者可利用该漏洞绕过安全限制,执行未授权的操作。
|受影响的产品
Samba Samba 4.10.3 Samba Samba 4.9.8 Samba Samba 4.8.12
|参考资料

来源:www.samba.org

链接:https://www.samba.org/samba/security/CVE-2018-16860.html


来源:access.redhat.com

链接:https://access.redhat.com/security/cve/cve-2018-16860


来源:bugzilla.redhat.com

链接:https://bugzilla.redhat.com/show_bug.cgi?id=1705877


来源:lists.debian.org

链接:https://lists.debian.org/debian-lts-announce/2019/05/msg00016.html


来源:usn.ubuntu.com

链接:https://usn.ubuntu.com/3976-1/


来源:www.vuxml.org

链接:http://www.vuxml.org/freebsd/793a0072-7822-11e9-81e2-005056a311d1.html


来源:www.debian.org

链接:http://www.debian.org/security/2019/dsa-4443


来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/152863/Ubuntu-Security-Notice-USN-3976-1.html


来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/80882


来源:www.securityfocus.com

链接:http://www.securityfocus.com/bid/108332


来源:www.securityfocus.com

链接:https://www.securityfocus.com/bid/108332


来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.1803/


来源:www.auscert.org.au

链接:https://w