Cisco Prime Infrastructure和Cisco Evolved Programmable Network Manager software 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1611089 漏洞类型 路径遍历
发布时间 2019-05-15 更新时间 2019-05-15
CVE编号 CVE-2019-1818 CNNVD-ID CNNVD-201905-694
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/108352
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201905-694
|漏洞详情
Cisco Prime Infrastructure Software和Cisco Evolved Programmable Network Manager都是美国思科(Cisco)公司的产品。Cisco Prime Infrastructure Software是一套通过Cisco Prime LAN Management Solution(LMS)和Cisco Prime Network Control System(NCS)技术进行无线管理的软件。Cisco Evolved Programmable Network Manager是一套网络管理解决方案。 Cisco EPN Manager和Cisco PI Software中存在路径遍历漏洞。该漏洞源于网络系统或产品未能正确地过滤资源或文件路径中的特殊元素。攻击者可利用该漏洞访问受限目录之外的位置。以下产品及版本受到影响:Cisco PI Software 3.4之前版本,3.5之前版本,3.6之前版本;Cisco EPN Manager 3.0.1之前版本。
|受影响的产品
Cisco Prime Infrastructure 3.6 Cisco Prime Infrastructure 3.5 Cisco Prime Infrastructure 3.4 Cisco Evolved Programmable Network Manager 3.0.1
|参考资料

来源:tools.cisco.com

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190515-pi-pathtrav-1818


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-1818