Cisco NX-OS Software 命令注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1611113 漏洞类型 命令注入
发布时间 2019-05-15 更新时间 2019-05-15
CVE编号 CVE-2019-1784 CNNVD-ID CNNVD-201905-669
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/108369
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201905-669
|漏洞详情
Cisco NX-OS Software是美国思科(Cisco)公司的一套交换机使用的数据中心级操作系统软件。 Cisco NX-OS Software中的CLI存在命令注入漏洞。该漏洞源于外部输入数据构造可执行命令过程中,网络系统或产品未正确过滤其中的特殊元素。攻击者可利用该漏洞执行非法命令。以下产品及版本受到影响:Cisco Nexus 5500 Platform Switches;Nexus 5600 Platform Switches;Nexus 6000 Series Switches;Nexus 7000 Series Switches;Nexus 7700 Series Switches;UCS 6200 Series Fabric Interconnects;UCS 6300 Series Fabric Interconnects。
|受影响的产品
Cisco NX-OS 8.3(1) Cisco NX-OS 8.2(3) Cisco NX-OS 7.3(5)N1(1) Cisco NX-OS 7.3(3)D1(1) Cisco NX-OS 4.0(1a)
|参考资料

来源:tools.cisco.com

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190515-nxos-cmd-inject-1784


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-1784