Cisco NX-OS Software 操作系统命令注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1611117 漏洞类型 操作系统命令注入
发布时间 2019-05-16 更新时间 2019-05-16
CVE编号 CVE-2019-1778 CNNVD-ID CNNVD-201905-665
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/108362
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201905-665
|漏洞详情
Cisco NX-OS Software是美国思科(Cisco)公司的一套交换机使用的数据中心级操作系统软件。 Cisco NX-OS Software中的CLI存在操作系统命令注入漏洞。该漏洞源于外部输入数据构造操作系统可执行命令过程中,网络系统或产品未正确过滤其中的特殊字符、命令等。攻击者可利用该漏洞执行非法操作系统命令。以下产品及版本受到影响:Cisco Nexus 3000 Series Switches;Nexus 3500 Platform Switches;Nexus 3600 Platform Switches;Nexus 9000 Series Switches in standalone NX-OS mode;Nexus 9500 R-Series Switching Platform。
|受影响的产品
Cisco NX-OS 7.0(3)I7(4) Cisco NX-OS 7.0(3)I4(9) Cisco NX-OS 7.0(3)F3(5)
|参考资料

来源:tools.cisco.com

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190515-nxos-cmdinj-1778


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-1778