Cisco NX-OS Software 命令注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1611130 漏洞类型 命令注入
发布时间 2019-05-15 更新时间 2019-05-21
CVE编号 CVE-2019-1767 CNNVD-ID CNNVD-201905-652
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201905-652
|漏洞详情
Cisco Nexus 3000 Series Switches等都是美国思科(Cisco)公司的产品。Cisco Nexus 3000 Series Switches是一款3000系列交换机。Cisco Nexus 3500 Platform Switches是一款3500系列平台交换机。Cisco Nexus 3600 Platform Switches是一款3600系列平台交换机。Cisco NX-OS Software是一套交换机使用的数据中心级操作系统软件。 Cisco NX-OS Software中CLI命令的实现存在命令注入漏洞。该漏洞源于外部输入数据构造可执行命令过程中,网络系统或产品未正确过滤其中的特殊元素。攻击者可利用该漏洞执行非法命令。以下产品及版本受到影响:Cisco Nexus 3000 Series Switches;Nexus 3500 Platform Switches;Nexus 3600 Platform Switches;Nexus 9000 Series Switches in standalone NX-OS mode;Nexus 9500 R-Series Switching Platform。
|参考资料

来源:tools.cisco.com

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190515-nxos-overflow-inj


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-1767